Spiel startet überhaupt nicht

This is the bug report section. Please create a new topic for each bug report.
Antworten
smiley_gs
Fugitive
Beiträge: 5
Registriert: 09 Jan 2020, 08:54

Spiel startet überhaupt nicht

Beitrag von smiley_gs »

Hi,
musste mein System neu aufsetzen.
Seit dem startet das Spiel gar nicht mehr.
Es kommt lediglich ein schwarzer Bildschirm, danach nichts mehr.
Ein Ping zum Server geht.

Linux Debian 64bit neu installiert,
Chromium Version 78.0.3904.108 (Entwickler-Build) built on Debian 10.2, running on Debian 10.2 (64-Bit)
Hardwarebeschleunigung aktiv, keine Erweiterungen geladen.

Gruß
Pete

smiley_gs
Fugitive
Beiträge: 5
Registriert: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Beitrag von smiley_gs »

Hi,
Spiel startet wieder.
Lösung:
nach Eingabe von chrome://flags habe ich das "Override software rendering list" aktiviert.

Es ruckelt allerdings entsetzlich, das war vorher nicht so.

Pete

Benutzeravatar
Radical
Gamefabrik Team
Beiträge: 531
Registriert: 02 Jun 2015, 15:08
Wohnort: Cologne
Kontaktdaten:

Re: Spiel startet überhaupt nicht

Beitrag von Radical »

Hallo,

das ist nicht normal.
Hast du mal versucht deinen Browsercache zu leeren und das Spiel neu zu starten?
Melde dich doch mal bitte über die Support-Option aus dem Spiel (Headset oben rechts), dann gehen wir der Sache mal auf den Grund.

Gruß

Rad

smiley_gs
Fugitive
Beiträge: 5
Registriert: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Beitrag von smiley_gs »

unterwegs, abgeschickt
Cache gelöscht, neu gestartet; Ergebnis: keine Änderung - Darstellung kaum mehr nutzbar

smiley_gs
Fugitive
Beiträge: 5
Registriert: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Beitrag von smiley_gs »

Bild

Benutzeravatar
Radical
Gamefabrik Team
Beiträge: 531
Registriert: 02 Jun 2015, 15:08
Wohnort: Cologne
Kontaktdaten:

Re: Spiel startet überhaupt nicht

Beitrag von Radical »

Hi,

wie ich dir im Support geschrieben habe, liegt dies leider an deinem Linux System.
Vielleicht gibt es hier ja den ein oder anderen Linux-User der dir weiterhelfen kann.

Gruß & Viel Erfolg

Rad

smiley_gs
Fugitive
Beiträge: 5
Registriert: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Beitrag von smiley_gs »

Danke für den geduldigen Support!

Der Verdacht mit dem Grafiktreiber war der richtige.
Ich musste seit Ewigkeiten hier keine Grafiktreiber mehr nachinstallieren, daher hatte ich das einfach nicht mehr auf dem Schirm.

Info am Rande:
Debian _kann_ den besseren Treiber in den Repositories bereitstellen, tut es aber in den Standardeinstellungen nicht.
Die Quellen müssen um "contrib non-free" ergänzt werden.

in /etc/apt/sources.list muss es bei mir so aussehen:
deb http://deb.debian.org/debian/ buster main contrib non-free
deb-src http://deb.debian.org/debian/ buster main contrib non-free

Dann kann man den richtigen Treiber für die Nvidia Karten nachinstallieren.
Damit sind die Darstellungsfehler weg, allerdings ist der von Debian gelieferte Treiber
nicht so gut wie der propertiäre von NVidia.

Problem gelöst.

Antworten