Spiel startet überhaupt nicht

This is the bug report section. Please create a new topic for each bug report.
smiley_gs
Fugitive
Posts: 5
Joined: 09 Jan 2020, 08:54

Spiel startet überhaupt nicht

Postby smiley_gs » 09 Jan 2020, 09:00

Hi,
musste mein System neu aufsetzen.
Seit dem startet das Spiel gar nicht mehr.
Es kommt lediglich ein schwarzer Bildschirm, danach nichts mehr.
Ein Ping zum Server geht.

Linux Debian 64bit neu installiert,
Chromium Version 78.0.3904.108 (Entwickler-Build) built on Debian 10.2, running on Debian 10.2 (64-Bit)
Hardwarebeschleunigung aktiv, keine Erweiterungen geladen.

Gruß
Pete
smiley_gs
Fugitive
Posts: 5
Joined: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Postby smiley_gs » 09 Jan 2020, 09:23

Hi,
Spiel startet wieder.
Lösung:
nach Eingabe von chrome://flags habe ich das "Override software rendering list" aktiviert.

Es ruckelt allerdings entsetzlich, das war vorher nicht so.

Pete
User avatar
Radical
Gamefabrik Team
Posts: 525
Joined: 02 Jun 2015, 15:08
Location: Cologne
Contact:

Re: Spiel startet überhaupt nicht

Postby Radical » 09 Jan 2020, 09:30

Hallo,

das ist nicht normal.
Hast du mal versucht deinen Browsercache zu leeren und das Spiel neu zu starten?
Melde dich doch mal bitte über die Support-Option aus dem Spiel (Headset oben rechts), dann gehen wir der Sache mal auf den Grund.

Gruß

Rad
smiley_gs
Fugitive
Posts: 5
Joined: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Postby smiley_gs » 09 Jan 2020, 09:34

unterwegs, abgeschickt
Cache gelöscht, neu gestartet; Ergebnis: keine Änderung - Darstellung kaum mehr nutzbar
smiley_gs
Fugitive
Posts: 5
Joined: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Postby smiley_gs » 09 Jan 2020, 09:51

Image
User avatar
Radical
Gamefabrik Team
Posts: 525
Joined: 02 Jun 2015, 15:08
Location: Cologne
Contact:

Re: Spiel startet überhaupt nicht

Postby Radical » 09 Jan 2020, 12:36

Hi,

wie ich dir im Support geschrieben habe, liegt dies leider an deinem Linux System.
Vielleicht gibt es hier ja den ein oder anderen Linux-User der dir weiterhelfen kann.

Gruß & Viel Erfolg

Rad
smiley_gs
Fugitive
Posts: 5
Joined: 09 Jan 2020, 08:54

Re: Spiel startet überhaupt nicht

Postby smiley_gs » 09 Jan 2020, 19:10

Danke für den geduldigen Support!

Der Verdacht mit dem Grafiktreiber war der richtige.
Ich musste seit Ewigkeiten hier keine Grafiktreiber mehr nachinstallieren, daher hatte ich das einfach nicht mehr auf dem Schirm.

Info am Rande:
Debian _kann_ den besseren Treiber in den Repositories bereitstellen, tut es aber in den Standardeinstellungen nicht.
Die Quellen müssen um "contrib non-free" ergänzt werden.

in /etc/apt/sources.list muss es bei mir so aussehen:
deb http://deb.debian.org/debian/ buster main contrib non-free
deb-src http://deb.debian.org/debian/ buster main contrib non-free

Dann kann man den richtigen Treiber für die Nvidia Karten nachinstallieren.
Damit sind die Darstellungsfehler weg, allerdings ist der von Debian gelieferte Treiber
nicht so gut wie der propertiäre von NVidia.

Problem gelöst.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 0 guests